搜索

iVocaloid论坛

查看: 196|回复: 2

[Vocaloid5] VOCALOID5 ESV在macOS Big Sur(11.1)上使用的解决方案 [复制链接]

cutesnake1

Lv.2-鱼仔酱

Rank: 2Rank: 2

0
6
0


UID: 276447
权限: 10
属性: 不明
发帖: 8 (0精)
积分: 24
章鱼: 0
大葱: 1
茄子: 81
注册:2021/5/3
存在感:61
cutesnake1 发表于 2021/5/5 01:17:33 |显示全部楼层
在macOS Big Sur或者其他类似相关的较高版本上运行论坛里给出的vocaloid5 esv会爆python错误,我的解决方法是:1,先安装好vocaloid5 esv(这个链接论坛里有,可能需要科学上网,不过速度很快)
     或者用我给的链接吧,干脆自己传了一个(也许会有没法科学上网的伙伴对不对)
2,在官网上下载升级包,目前最新的是VOCALOID5_Update_5.6.2_Mac.zip
     懒得去官网找的我这里也给了链接:
游客,如果您要查看本帖隐藏内容请回复

使用道具 举报

cutesnake1

Lv.2-鱼仔酱

Rank: 2Rank: 2

0
6
0


UID: 276447
权限: 10
属性: 不明
发帖: 8 (0精)
积分: 24
章鱼: 0
大葱: 1
茄子: 81
注册:2021/5/3
存在感:61
cutesnake1 发表于 2021/5/7 20:55:04 |显示全部楼层
更新:其实根本没必要使用升级包……
1,(如果已安装esv及升级包)在应用程序->vocaloid5文件夹下找到uninstall,运行
2,关网,系统偏好设置调时间至数年后
3,运行esv包的pkg文件即可
这样运行完以后vocaloid5.app是不会报错的。不过esv包里的library installer还是用不了就是了。不过voicebank还是有试用版可以用,我这里指个我自己用的资源的路,当然其他地方的资源应该也有:
megapoid(gumi)

使用道具 举报

Rank: 2Rank: 2

0
0
0


UID: 176312
权限: 10
属性: 不明
发帖: 5 (0精)
积分: 11
章鱼: 0
大葱: 1
茄子: 27
注册:2019/2/26
存在感:44
ilymb 发表于 2021/6/11 08:35:30 |显示全部楼层
支持一下

使用道具 举报

您需要登录后才可以回帖 登录 | 注册/sign up

申请友链|Archiver|iVocaloid - 自由,开放,合作,共享    | 版权持有者点击这里进行举报

GMT+8, 2021/6/20 17:16

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部